Card controls and Onboarding degraded
Incident Report for Tide
Resolved
A fix was deployed and all related features can be used again as normal.

We apologize for any inconvenience caused!
Posted Mar 22, 2023 - 12:13 GMT
Identified
Due to an issue in our infrastructure some of Tides' functionality is currently deprecated:
- Applicants might not be able to complete their onboarding journey.
- Card controls might not load or error.

The cause has been identified and we are working on implementing a fix.
Posted Mar 22, 2023 - 10:57 GMT
This incident affected: UK Tide App and UK Tide on the Web.