Some card payments are being declined

Incident Report for Tide

Resolved

This incident has been resolved.
Posted Apr 21, 2026 - 16:49 BST

Investigating

Some card payments may fail even if funds are available.

If your transaction has been declined, try again.

Your displayed balance may not be updating immediately.

Please check back here for updates – we’ll let you know as soon as payments are back to normal.

For urgent queries, tap ‘Support’ in the app.

We apologise for any inconvenience you’re experiencing at this time.
Posted Apr 21, 2026 - 12:50 BST