Web login with QR code not working

Incident Report for Tide

Resolved

A fixed app version will be available tomorrow, Monday.
Posted May 17, 2026 - 15:31 BST

Investigating

Some members can’t log in to Tide on the web.

We’re fixing this - please check back here for further updates.

For urgent queries, tap ‘Support’ in the app or email hello@tide.co.

We apologise for the inconvenience.
Posted May 17, 2026 - 14:09 BST