Maintenance overrunning
Incident Report for Tide
Resolved
The tide system is now back and available.

We will analyse the cause of the overrun to better understand how we could have optimised this work.

We apologise for the extended window and any problems this caused you.
Posted Nov 24, 2021 - 23:17 GMT
Investigating
Unfortunately, we are over running our planned maintenance window. We are working to restore the service back to you as quickly as possible.

We will update here as soon as we have any further information on the likely time we'll have this back to you.
Posted Nov 24, 2021 - 22:34 GMT
This incident affected: UK Tide App, UK Tide on the Web, Making Payments (UK), New Member Sign-up (UK), and Member Support (UK).