Some online card payments are being declined

Incident Report for Tide

Resolved

This incident has been resolved.
Posted Jul 15, 2026 - 09:16 BST

Identified

Some online card payments may fail even if funds are available.

Please don't retry declined transactions until we've fixed this.

ATM withdrawals are unaffected.

We're getting card payments back to normal. Thanks for your patience and we apologise for the inconvenience.

For urgent assistance, tap ‘Support’ in the app.
Posted Jul 15, 2026 - 08:39 BST