Adding a new Payee issues
Incident Report for Tide
Resolved
This issue has now been resolved and we can confirm that SMS notifications for new Payees are now being sent. If this has affected you, please try again.

We apologise for this lengthy interruption.
Posted Mar 22, 2023 - 16:36 GMT
Investigating
We are aware of reports from Members, that some are unable to add a new Payee. This appears to be an issue with the sending of the SMS. The team are investigating the problem.

We apologise for any inconvenience this may be causing anyone.
Posted Mar 22, 2023 - 10:30 GMT
This incident affected: Making Payments (UK).