Intermittent issues affecting Payments and Timelines
Incident Report for Tide
Resolved
Tide are now happy that a permanent fix is in place to prevent a reoccurrence of this specific issue.

We apologise again for any inconvenience this has caused anyone.
Posted Nov 23, 2021 - 11:41 GMT
Monitoring
A fix has been implemented and continue to monitor the situation since 09:00.

Tide apologise for the re-occurrence of this issue.
Posted Nov 23, 2021 - 11:06 GMT
Update
This continues to be an intermittent issue. We are working with our partners to get this resolved.

Tide apologise for this on-going issue.
Posted Nov 23, 2021 - 10:02 GMT
Investigating
We are continuing to see intermittent issues affecting Members using the payments functionality.
We are working with our infrastructure partner to get to the cause of these interruptions.

We apologise for the on-going issues you may be experiencing.
Posted Nov 22, 2021 - 23:44 GMT
This incident affected: Making Payments (UK).