Delays on timeline updates
Incident Report for Tide
Resolved
All payments both in and out should now be showing on the in app timeline.
Posted May 19, 2023 - 22:05 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2023 - 20:40 BST
Update
We are continuing to investigate this issue.
Posted May 19, 2023 - 20:07 BST
Update
We are continuing to investigate this issue.
Posted May 19, 2023 - 18:14 BST
Investigating
Some Members are experiencing delays in payments in and out appearing on their account timelines. Payments have been processed successfully, there are just some delays in updating the latest balance.

Please do not attempt to resend or request payments again as they have already been processed. We will advise here as soon as the messaging has caught up.

We apologise for any inconvenience this may cause you in the interim.
Posted May 19, 2023 - 14:29 BST
This incident affected: Making Payments (UK).