Payments disruption and balances aren't updating

Incident Report for Tide

Resolved

We've resolved the issue that was affecting inbound payments, card transactions, and outbound payments. Payments are now running as usual.

You can also now see your correct balance in the Tide app, and on the web.

Thanks for your patience while we sorted this out.

If you have any queries, tap 'Support' in the app and we'll help you.
Posted Mar 13, 2026 - 13:17 GMT

Investigating

Some inbound payments aren’t showing on members’ timelines – they’re held in a queue, and will appear when the issue is resolved.

Some outbound payments are being debited from members’ accounts, but are held in a queue until the issue is resolved.

Some card transactions are also impacted.

Your displayed balance may not be updating immediately.

Don’t repeat any payments for the time being.

Check back here for updates – we’ll let you know as soon as payments are back to normal.

For urgent queries, tap ‘Support’ in the app.

We apologise for any inconvenience you’re experiencing at this time.
Posted Mar 13, 2026 - 13:04 GMT