Connecting to Xero

Incident Report for Tide

Resolved

All members can now connect their Tide accounts to Xero and sync transaction data as expected.

Thank you for your patience while we looked into this.
Posted Jan 30, 2026 - 13:10 GMT

Update

What you can do

If you need to have your transaction data in Xero urgently, you can manually export it in a CSV file and import it in Xero.

In the app, tap: Payments > View more under the last transaction. Filter the data and tap Share > Standard > Cleared only, then import into Xero.

We apologise for the inconvenience and we’ll update this page when the issue is resolved.
Posted Jan 30, 2026 - 08:46 GMT

Investigating

We’re currently looking into an issue affecting the Xero integration connectivity for some members.

What’s happening

Some members may not be able to connect or reconnect their Tide accounts to Xero. In some cases, the connection may appear successful but then stop working.

Some members may also notice that transaction data isn’t syncing, even though the account shows as connected.

What’s next

You don’t need to do anything. We’ll update this page when the issue is resolved.

If you have an urgent query, tap ‘Support’ in the app and we’ll help you.
Posted Jan 30, 2026 - 08:09 GMT