Error: Invoicing
Incident Report for Tide
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 11:02 BST
Identified
At the moment you can’t:
- Manually match invoices to payments, or mark them as ‘paid’ and ‘unpaid’
- View transactions already matched to an invoice

There will be a delay in:
- Auto-matching transactions to invoices

We’re fixing this

We apologise for the inconvenience and we’ll let you know on this page when we’ve resolved the issue.

Thanks for your patience, and if you’d like to speak to us - tap ‘Support’ in the app.
Posted Oct 18, 2024 - 09:11 BST
This incident affected: UK Tide App and UK Tide on the Web.