Some members are reporting issues with approvals for 3DS online payments.

Incident Report for Tide

Resolved

This issue has been resolved and you should be able to use your Tide Card as normal online again!
Posted Aug 13, 2024 - 15:20 BST

Update

When being redirected to the Tide app to approve 3DS online payments, some members do not see this option.

Please don’t re-attempt payments at this time. We’ll continue to update this page as we resolve the issue.

We apologise for any inconvenience this may cause.

For urgent queries tap ‘Support’ in the app.
Posted Aug 13, 2024 - 13:10 BST

Investigating

We are currently investigating this issue.
Posted Aug 13, 2024 - 13:02 BST
This incident affected: Making Payments (UK).