Outbound payments and internal transfers may not go through at this time

Incident Report for Tide

Resolved

Payments are back to normal

An earlier issue caused some outbound payments and internal transfers to fail, but we've fixed this.

Any failed payments should be retried - they'll now process successfully.

If you need help with anything, tap ‘Support’ in the app.
Posted Apr 27, 2026 - 14:35 BST

Investigating

Some members may not be able to make outbound payments or internal transfers between their accounts at the moment.

We’re already on it and we'll let you know when we've resolved the issue.

Thank you for your patience.

Tap ‘Support’ in the app if you have any questions.
Posted Apr 27, 2026 - 09:38 BST