Faster Payments In and Out processing delays
Incident Report for Tide
Resolved
Inbound and outbound payments should now be back to normal. The backlog should also now be clear.
Posted Jan 26, 2023 - 19:38 GMT
Monitoring
The backed up queue of transactions is now starting to clear. We shall monitor the situation to ensure that the queues clear correctly.
Posted Jan 26, 2023 - 17:55 GMT
Update
We apologise for the continued problems being experience when trying to make and receive Faster payments.

It is our highest priority to have this resolved as soon as possible.
Posted Jan 26, 2023 - 16:35 GMT
Identified
The problem has been isolated and we are in the process of fixing the interruption.
Posted Jan 26, 2023 - 14:47 GMT
Investigating
We are currently experiencing a problem affecting Faster Payments, both Inbound and Outbound. The problem appears to have started just after 1pm today.

Outbound Payments are queued, there is no need to re-send those.

We'll update you as soon as we know when this will be fixed
Posted Jan 26, 2023 - 14:34 GMT
This incident affected: Making Payments (UK).