Degraded Performance - Tide
Incident Report for Tide
Resolved
We have now restored the Tide service. You should now be able to login and use Tide as usual.

We apologise for this impact on your Tide experience, thank you for your patience.
Posted Jan 19, 2023 - 10:54 GMT
Update
We are continuing to investigate this issue.
Posted Jan 19, 2023 - 10:29 GMT
Update
We are continuing to investigate this issue.
Posted Jan 19, 2023 - 10:20 GMT
Investigating
We're experiencing an issue affecting our Tide platform.

You may be experiencing problems using the application.

We are currently looking into the issue.
Posted Jan 19, 2023 - 10:19 GMT
This incident affected: Tide App and Tide on the Web.