Members using iOS cannot complete account recovery
Incident Report for Tide
Resolved
A fix has been released to the Apple App Store.
If you're affected by this issue, please delete the app and re-install it directly from the App Store. We apologise for any inconvenience caused by this.
Posted Jul 29, 2022 - 11:52 BST
Update
We are releasing a new version that fixes this issue imminently.
We'll let you know as soon as it's available.
Posted Jul 29, 2022 - 10:17 BST
Identified
We have identified the issue affecting Members on iOS version 2.140.0 who are in Account Recovery.
Tide are working on getting a fix out to you as quickly as possible.
Posted Jul 28, 2022 - 15:08 BST
Investigating
We are currently investigating this issue.
Posted Jul 28, 2022 - 11:54 BST
This incident affected: UK Tide App.