Error: Outbound payments to Nationwide

Incident Report for Tide

Resolved

This incident has been resolved.
Posted Sep 23, 2024 - 13:12 BST

Update

If you make a payment to an account from Nationwide Building Society, it might be returned to you instantly.
Posted Sep 23, 2024 - 12:20 BST

Identified

What’s happening

If you make a payment to an account from Nationwide Building Society, it might be returned to you instantly.

We’re resolving this

We’re getting things back to normal as soon as we can, and we’ll let you know on this page when we have. We’re sorry for the interruption.

If you need to speak to us about this, tap ‘Support’ in the app.
Posted Sep 23, 2024 - 11:35 BST
This incident affected: Making Payments (UK).