Outbound payments were getting delayed
Incident Report for Tide
Resolved
The issue has been resolved and all pending payments have been reprocessed.
Posted Jul 04, 2024 - 10:28 BST
Monitoring
We detected an issue with all outbound payments getting stuck while being processed. We have resolved the root cause and are now working on reprocessing the payments that are in the queue. In case you have a payment that is stuck you don't need to retry it, it should be processed shortly. Any new payments should not be getting stuck.
Posted Jul 04, 2024 - 10:23 BST
This incident affected: Making Payments (UK).