Outage - Tide

Incident Report for Tide

Resolved

All services are now restored to normal.
Posted Feb 01, 2023 - 22:38 GMT

Identified

We have identiefied the issue and mitigated the impact for now.
Posted Feb 01, 2023 - 21:54 GMT

Investigating

We're experiencing an outage affecting our Tide platform.

You may be unable to login or experience issues with core functionality.

We are currently working to restore the service to you as soon as possible.
Posted Feb 01, 2023 - 21:35 GMT