Login problems
Incident Report for Tide
Resolved
The system is now stable once again and the cause identified.

We apologise for the inconvenience this has caused at the end of the working day.
Posted Mar 07, 2023 - 17:37 GMT
Monitoring
We are now recovering and you should be able to log in again, it might be a little slow for a while but we are continuing to work on that. Thank you for your patience.
Posted Mar 07, 2023 - 17:20 GMT
Investigating
We are aware Members are currently unable to login. This issue started around 16:30. The team are working to resolve the problem as soon as possible.
Posted Mar 07, 2023 - 16:55 GMT
This incident affected: UK Tide App.