Delay in new transactions appearing on the in app timeline.
Incident Report for Tide
Resolved
An issue caused Member updates to be queued whilst the problem was was fixed. All updates have now been processed as of 11:23.

If you believe you have any missing transactions, please reach out to our support team in the usual manner.

We apologise for the delays you may have experienced this morning.
Posted Mar 17, 2023 - 12:28 GMT
Identified
We are currently working to resolve this issue.
Posted Mar 17, 2023 - 10:49 GMT
Investigating
We are currently investigating this issue.
Posted Mar 17, 2023 - 08:32 GMT
This incident affected: UK Tide App.