The new app version fixing the issue is being rollout at currently. I might not be available to everyone yet, but will be by the end of the week.
Posted Apr 25, 2025 - 10:09 BST
Update
The fix for this issue was moved to app version 3.116.0 to be released by the end of the week.
Posted Apr 21, 2025 - 12:00 BST
Identified
Issue: Incorrect outbound payment amount displayed in the app. Some payments may seem reduced by 1 penny on the payment confirmation screen.
Behaviour: Despite this glitch, the amount you enter is the amount that will be sent – e.g. if you enter ‘£20.00’, you may see ‘£19.99’ when you get to the confirmation screen, but the amount you send will be £20.
Resolution: We expect this to be fixed by 18 April 2025 in the updated version of the Tide app – 3.115.0. We'll update this page again when the new version is available.
Following an app update, you should not encounter this issue. We’re sorry for any inconvenience and we appreciate your patience.