New transactions not appearing on Timeline
Incident Report for Tide
Resolved
Incident was resolved. There might be a delay in showing transactions made between 19:30 - 22:00
Posted Jan 17, 2023 - 23:04 GMT
Update
We are continuing to investigate this issue.
Posted Jan 17, 2023 - 23:02 GMT
Investigating
Members may see a delay in new transactions appearing on their timelines and balances being updated. We are currently investigating and will resolve the issue as soon as possible. Payments are successful so please do not re-attempt payment.
Posted Jan 17, 2023 - 21:25 GMT
This incident affected: UK Tide App and UK Tide on the Web.