Inbound and 3DS Error

Incident Report for Tide

Resolved

The incident has been resolved and all previously queued payments should have been processed.
Posted Dec 18, 2024 - 17:41 GMT

Identified

Some Inbound Payments aren’t showing on members’ timelines – they’re held in a queue, and will appear when the issue is resolved.

Some members can’t approve online card transactions.

We’re fixing this

Please check back here for updates – we’ll let you know as soon as payments are back to normal.

For urgent queries, tap ‘Support’ in the app.

We apologise for any inconvenience you’re experiencing at this time.
Posted Dec 18, 2024 - 16:27 GMT
This incident affected: Making Payments (UK).