Confirmation of Payee for new payees is failing

Incident Report for Tide

Resolved

The issue has been resolved and you can now use the Confirmation of payee functionality.

Thank you for your patience.
Posted Jun 30, 2026 - 16:40 BST

Identified

We’re experiencing issues with our Confirmation of Payee tool.

We recommend making payments to new payees, once this is resolved.

But, if you need to make a payment to a new payee, you’ll need to verify manually, tap: Proceed manually > approve the recipient. Just make sure you have entered the correct payee details.

Payments to existing payees are going through as usual.

For urgent queries, tap ‘Support’ in the app.

We apologise for any inconvenience.
Posted Jun 30, 2026 - 16:14 BST