Outbound payments are being queued

Incident Report for Tide

Resolved

The issue was resolved and all queued up payments have been executed as per our normal procedure.

We apologise for any inconvenience this issue might have caused.
Posted Jun 14, 2024 - 17:49 BST

Identified

Outbound payments are no longer being queued.

Please do not reattempt outbound payments, as they will continue to go through now that this issue is resolved.

Tap ‘Support’ in the app, if you have any queries relating to the earlier issue.
Posted Jun 14, 2024 - 16:47 BST

Investigating

We’re experiencing a problem, and, as a result, outbound payments are being queued.

Please do not reattempt outbound payments, as these should clear when this issue is resolved.

For urgent queries relating to this issue - tap ‘Support’ in the app.

We apologise for any inconvenience for the time being.
Posted Jun 14, 2024 - 15:27 BST
This incident affected: Making Payments (UK).