Error
Incident Report for Tide
Resolved
All of the issues have been resolved and the payments and payee functionalities are working as expected.

We apologise for any inconvenience.
Posted Jul 16, 2024 - 15:41 BST
Identified
We’re experiencing an issue that’s causing some Outbound Payments to fail. You may also have trouble adding payees at the moment.

Failed payments are not being held in a queue, so you can attempt them again. Please check back here to see when this issue has been fully resolved.

For urgent queries, tap ‘Support’ in the app.

We apologise for any inconvenience you’re experiencing at this time.
Posted Jul 16, 2024 - 14:46 BST
This incident affected: Making Payments (UK).