Degraded Performance - Tide
Incident Report for Tide
Resolved
We have now restored the affected Tide services. We are in a monitoring stage but you should now be able to use Tide as normal.

We apologise for this impact on your Tide experience, thank you for your patience.
Posted Jun 09, 2021 - 13:42 BST
Identified
The issue has been identified and the team are working on a fix.
Posted Jun 09, 2021 - 13:41 BST
Update
Members may be having a problem making Payments and getting an up to date view on their timeline at the moment. We are aware of the issue and working to restore the service as soon as possible.

In the meantime, please wait until further notice before trying to make a Payment.

We apologise for this inconvenience.
Posted Jun 09, 2021 - 13:06 BST
Investigating
We're experiencing an issue affecting our Tide platform.

You may be experiencing problems using the application.

We are currently looking into the issue.
Posted Jun 09, 2021 - 12:56 BST
This incident affected: UK Tide App, UK Tide on the Web, and Making Payments (UK).