Inbound payments delayed or failing
Incident Report for Tide
Resolved
The issue was fixed and all queued payments have completely cleared.

We apologise again for any inconvenience caused.
Posted May 11, 2022 - 18:49 BST
Identified
The issue has been identified and a fix implemented.
Queued payments are starting to get processed.
Posted May 11, 2022 - 17:12 BST
Investigating
You may experience a delay in some payments processing.
Rest assured these requests are queued and will be processed as soon as the issue is resolved.

We apologise for the inconvenience caused.
Posted May 11, 2022 - 16:44 BST
This incident affected: Making Payments (UK).