Open Banking requests failing
Incident Report for Tide
Resolved
The connection has been restored and both Open Banking consents and payments are available again.

Thank you for your patience whilst we worked on fixing this problem.
Posted Aug 13, 2022 - 13:04 BST
Update
We are continuing to investigate this issue.
Posted Aug 13, 2022 - 12:13 BST
Investigating
We are aware of an issue affecting our Open Banking users connecting to Tide or making payments via Open Banking.

The team is currently investigating the issue as a high priority.

Further updates will be posted here.

We apologise for any inconvenience this is causing.
Posted Aug 13, 2022 - 12:12 BST