Open Banking connectivity
Incident Report for Tide
Resolved
This issue has now been resolved. If anyone is still affected by this issue then, please reach out to us as detailed in the communication sent out on Friday the 10th of September.

Thank you for your patience whilst we implemented a fix for this problem.
Posted Sep 14, 2021 - 12:13 BST
Update
The problem has been identified and we are working on a fix. In the meantime, we may reach out to those affected directly with a work around as soon as we have that available.

We apologise for the on-going problems you may be experiencing with this part of Tide's service.
Posted Sep 10, 2021 - 09:54 BST
Identified
Potential cause has been identified, we are currently working on a fix.

This issue is not affecting all attempts at connection but if it is affecting you, please bear with us.

We apologise for any inconvenience this is causing anyone.
Posted Sep 09, 2021 - 14:52 BST
Investigating
We are aware of an issue affecting some of our Open Banking users connecting to Tide.

The team is currently investigating the issue as a high priority.

Further updates will be posted here as soon as we have them.
Posted Sep 09, 2021 - 11:13 BST