Tide wide incident
Incident Report for Tide
Resolved
This issue has now been resolved. All our main services have been restored.
Posted Jan 13, 2021 - 19:47 GMT
Monitoring
All functionality has now been restored, thank you again for your patience. The team will continue to monitor our platforms closely.

Tide apologises for any inconvenience this has caused you.
Posted Jan 13, 2021 - 19:08 GMT
Update
Core services are currently being restored. We thank you for your on-going patience.
Posted Jan 13, 2021 - 18:33 GMT
Update
We are in the process of restoring services as quickly and safely as possible. We apologise for the interruption to our platform.
Posted Jan 13, 2021 - 17:55 GMT
Identified
We are currently experiencing a major problem affecting all services. We understand what has happened and are currently working to restore services as quickly as possible.
A further update will be posted here in 30 minutes, at the latest.
Posted Jan 13, 2021 - 17:22 GMT
This incident affected: UK Tide App, UK Tide on the Web, Making Payments (UK), New Member Sign-up (UK), and Member Support (UK).