Payment issues
Incident Report for Tide
Resolved
Issues affecting Cards and payments have now been resolved. Payments will have been queued but may take it little while for processing to catch-up so please check before resending a payment.

We apologise for the length of time it has taken to restore these services to you.
Posted May 09, 2022 - 22:33 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2022 - 21:28 BST
Identified
Services are being restored - card transactions should now be functioning correctly.

We continue to work on other issues.

Thank you for your patience.
Posted May 09, 2022 - 20:00 BST
Investigating
We are aware of issues with the use cards for payments and withdrawals. There are also issues affecting some forms of payments. We are working with our partners to fix the problem as soon as we can.

We apologise for any inconvenience this is causing you.
Posted May 09, 2022 - 17:37 BST
This incident affected: Making Payments (UK).